Project Host Thread
Major incident
Host Services
2020-06-26 22:36 WIB
· 6 hours, 39 minutes
Updates
Resolved
November 4, 2021 · 22:24 WIB
The bot is turned back online again and reconnected the project successful.
Issue
November 4, 2021 · 22:24 WIB
We will fix this problem soon due connection to a project has broken.
← Back